VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Manitoba DID Numbers

Started
2023-02-03 at 21:22:30
Status
Resolved after 2 days

Impact

Operational
Affected
Voice
Inbound Calls
  • Resolved
    2023-02-05 at 16:08:20

    At the moment, all services are operational. Please contact technical support if you experience any issues.

  • Monitoring
    2023-02-05 at 15:34:41

    Our carrier has confirmed the issue should be resolved by now. We continue monitoring closely to make sure the case is fully closed.

  • Identified
    2023-02-03 at 21:22:30

    One of our upstream carriers is currently experiencing an issue affecting incoming calls to local DID numbers from Manitoba, Canada. You may experience issues like silence, dropped calls, or with connectivity while calling your DIDs. We are diligently working with our carrier in order to restore the service as soon as possible.