VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Seattle Servers

Started
2023-02-02 at 10:18:49
Status
Resolved after about 4 hours

Impact

Operational
Affected
Point of Presence: United States
Seattle 1, WA
Seattle 2, WA
Seattle 3, WA
  • Resolved
    2023-02-02 at 13:55:43

    We just resolved the issue!

  • Investigating
    2023-02-02 at 10:18:49

    Our Seattle-1, Seattle-2 and Seattle-3 servers are currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come.