All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Server Maintenance

Completed
Scheduled for 2022-11-13 at 6:00:00 – 7:08:37

Affected

Point of Presence: Canada
Toronto 10, ON
Updates
  • Completed
    2022-11-13 at 7:08:37
    Completed
    2022-11-13 at 7:08:37

    Maintenance has completed successfully.

  • In progress
    2022-11-13 at 6:00:01
    In progress
    2022-11-13 at 6:00:01

    Maintenance is now in progress

  • Planned
    2022-11-13 at 6:00:00
    Planned
    2022-11-13 at 6:00:00

    Our Toronto-10 server will undergo maintenance during a period of time estimated at 3 hours. This maintenance is scheduled to take place on Sunday, November 13th from 01:00 to 04:00 EST.

    During this maintenance window, the servers will not be available for a period of 30 minutes to 3 hours and calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result

    ===

    Nos serveur Toronto-10 subiront une maintenance pendant une période estimée à 3 heures. Cette maintenance est prévue le dimanche, du 13 Novembre 01:00 au 04:00 HNE.

    Pendant cette période de maintenance, les serveurs ne seront pas disponibles pendant une période allant de 30 minutes à 3 heures et les appels seront redirigés vers un serveur de secours. Nous vous prions de bien vouloir nous excuser pour tout désagrément que cette opération pourrait vous causer.