Payment Platform under maintenance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Toronto 5 & 9 Servers

Resolved
Major outage
Started over 1 year ago Lasted about 1 hour

Affected

Point of Presence: Canada
Toronto 05, ON
Toronto 09, ON
Updates
  • Resolved
    Resolved

    This issue is now resolved and our team is monitoring closely to make sure all services remain functional.

  • Investigating
    Investigating

    Our Toronto 5 & 9 servers are currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a backup server.