VoIPms - Ontario and Quebec Regions - Incoming Calls and Outgoing Calls Issues – Incident details

Experiencing partial outage

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Ontario and Quebec Regions - Incoming Calls and Outgoing Calls Issues

Identified
Major outage
Started about 3 hours ago

Affected

Voice

Major outage from 2:27 PM to 3:17 PM, Operational from 2:27 PM to 3:17 PM, Major outage from 3:17 PM to 12:00 AM

Inbound Calls

Major outage from 2:27 PM to 12:00 AM

Outbound Calls

Operational from 2:27 PM to 3:17 PM, Major outage from 3:17 PM to 12:00 AM

Updates
  • Update
    UTC
    Update

    Our carrier is reporting that service for both inbound and outbound calls has been restored. You should observe calls connecting now.

    We are monitoring closely.

  • Identified
    UTC
    Identified

    We have made a change to route outgoing calls to a backup provider to improve connectivity. We continue to work on this issue.

  • Update
    UTC
    Update

    Our carrier is now reporting the issue is also affecting outgoing calls for the regions of Ontario and Quebec. We are following this issue closely and will provide updates as soon as they become available.

  • Investigating
    UTC
    Investigating

    We are aware of an issue affecting numbers from the Ontario area from receiving incoming calls.

    We are already in contact with our carrier to get more details and resolve this issue as soon as possible.

    We apologize for any inconvenience this may cause.