VoIPms - Toronto 3 Server – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Toronto 3 Server

Resolved
Major outage
Started 5 days agoLasted about 1 hour

Affected

Point of Presence: Canada

Major outage from 5:48 PM to 6:47 PM

Toronto 03, ON

Major outage from 5:48 PM to 6:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently aware of a network issue affecting the quality of the calls for Toronto 3 Server

    You may experience issues like dropped calls, choppy voices, silence, busy tone, high latency or intermittent connectivity with the server.

    Our team is already working on a solution.

    We’ll provide more updates as soon as they are available.