VoIPms - Toll Free Vanity Search and Order – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Toll Free Vanity Search and Order

Resolved
Partial outage
Started about 12 hours agoLasted about 10 hours

Affected

Numbers

Partial outage from 6:33 PM to 4:28 AM

Number Searching

Partial outage from 6:33 PM to 4:28 AM

Number Ordering

Partial outage from 6:33 PM to 4:28 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have identified an issue in our Toll Free Vanity Search and Order process.

    We are actively working to have it fixed.

    We apologize for any inconvenience this may cause.