VoIPms - Outgoing Calls Issues from some Servers – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Outgoing Calls Issues from some Servers

Resolved
Major outage
Started about 21 hours agoLasted about 10 hours

Affected

Voice

Partial outage from 8:51 PM to 6:37 AM

Outbound Calls

Partial outage from 8:51 PM to 6:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    This issue has been resolved and our team is further monitoring to make sure the services remain stable. Calls are connecting now.

    We will provide more details as they become available.

  • Investigating
    Investigating

    We are aware of an issue affecting outgoing calls from some servers. Our team is investigating to resolves this situation as soon as possible.

    We apologize for any inconvenience this may cause.