VoIPms - London Server Connectivity – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

London Server Connectivity

Resolved
Major outage
Started 9 days agoLasted about 3 hours

Affected

Point of Presence: International

Major outage from 2:29 PM to 5:35 PM

London 1, UK

Major outage from 2:29 PM to 5:35 PM

Updates
  • Update
    Update

    Our provider reports that the network at the facility is functional now.

    The server is working as expected. Should you experience any further issues, don't hesitate to get in touch with our support team.

    Thank you for your patience.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our London server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a back-up server.