VoIPms - Customer Portal – Incident details

Customer Portal experiencing partial outage

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Customer Portal

Monitoring
Partial outage
Started about 18 hours ago

Affected

VoIP.ms Platform

Partial outage from 2:37 PM to 12:00 AM

Customer Portal

Partial outage from 2:37 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    The customer portal is accessible now, however, we continue to follow closely with Cloudflare for updates and to make sure the service remains stable.

  • Investigating
    Investigating

    We are investigating an issue with the Customer Portal. This issue does not affect calls, SMS, fax or any other active service functionality. Our team is working diligently to resolve this situation as soon as possible. We apologize for any inconvenience this may cause.