VoIPms - Emergency Services - PSAP Incident Notification – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Emergency Services - PSAP Incident Notification

Resolved
Degraded performance
Started 4 days agoLasted about 4 hours

Affected

Voice

Degraded performance from 8:08 PM to 12:25 AM

Emergency Services (e911)

Degraded performance from 8:08 PM to 12:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    A service disruption has been identified that potentially affects you or your end users; details can be found below.   

     

    Geographic Area and/or PSAPs Potentially Affected: 

    FCC ID 1555 - Lake County Sheriffs Office,FL

    FCC ID 1579 - Marion County Sheriffs Department,FL

    FCC ID 1600 - Ocala Police Department,FL

    FCC ID 1613 - Osceola County Sheriffs Office,FL

    FCC ID 1660 - St Cloud Police Department,FL

    FCC ID 1664 - Sumter County 9-1-1,FL

    FCC ID 1475 - Citrus County E9-1-1,FL

    FCC ID 1550 - Kissimmee Police Department,FL

    FCC ID 1566 - Leesburg Police Department, FL

    FCC ID 7918 - Groveland Police Department, FL

    FCC ID 1579 - Public Safety Communications, FL

    FCC ID 1505 - Eustis Police Department, FL

     

    Impact of the issue: 

    Our emergency service provider continues to investigate. Our emergency service provider peering components have been validated to be working as designed. Calls are being delivered via the carrier's tertiary route. Our emergency service provider Incident Team, is verifying if additional PSAPs are affected. A ticket has been opened with the circuit provider(s). Circuit provider has reported a higher-level outage. Alternate routing has been identified, and implementation is in progress. Mitigation efforts continue.  
    Incident Command will continue to request hourly updates from the circuit provider(s).

     

    We’ll continue providing updates regularly and as soon as they become available. 

  • Update
    Update

    A service disruption has been identified that potentially affects you or your end users; details can be found below.   

     

    Geographic Area and/or PSAPs Potentially Affected: 

    FCC ID 1475 - Citrus County E9-1-1,FL
    FCC ID 1550 - Kissimmee Police Department,FL
    FCC ID 1555 - Lake County Sheriffs Office,FL
    FCC ID 1579 - Marion County Sheriffs Department,FL
    FCC ID 1600 - Ocala Police Department,FL
    FCC ID 1613 - Osceola County Sheriffs Office,FL
    FCC ID 1660 - St Cloud Police Department,FL
    FCC ID 1664 - Sumter County 9-1-1,FL

     

    Impact of the issue: 

    Our emergency service provider continues to investigate. Our emergency service provider peering components have been validated to be working as designed. Calls are being delivered via the carrier's tertiary route. Our emergency service provider Incident Team, is verifying if additional PSAPs are affected. A ticket has been opened with the circuit provider(s). Circuit provider has reported a higher-level outage. Alternate routing has been identified, and implementation is in progress. Mitigation efforts continue.  
    Incident Command will continue to request hourly updates from the circuit provider(s).

     

    We’ll continue providing updates regularly and as soon as they become available. 

  • Investigating
    Investigating

    A service disruption has been identified that potentially affects you or your end users; details can be found below.   

     

    Geographic Area and/or PSAPs Potentially Affected: 

    FCC ID 1475 - Citrus County E9-1-1,FL
    FCC ID 1550 - Kissimmee Police Department,FL
    FCC ID 1555 - Lake County Sheriffs Office,FL
    FCC ID 1579 - Marion County Sheriffs Department,FL
    FCC ID 1600 - Ocala Police Department,FL
    FCC ID 1613 - Osceola County Sheriffs Office,FL
    FCC ID 1660 - St Cloud Police Department,FL
    FCC ID 1664 - Sumter County 9-1-1,FL

     

    Impact of the issue: 

    Calls may be failing over to PSAP’s 10-Digit 24x7 administrative line, PSAP unable to display address and/or latitude and longitude data, PSAP unable to retrieve ANI, pANI is not being delivered to the PSAP, preventing the PSAP to bid for location information

     

    We’ll continue providing updates regularly and as soon as they become available.