VoIPms - Emergency Services - PSAP Incident Notification – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Emergency Services - PSAP Incident Notification

Resolved
Degraded performance
Started 7 days agoLasted 44 minutes

Affected

Voice

Degraded performance from 3:51 PM to 4:35 PM

Emergency Services (e911)

Degraded performance from 3:51 PM to 4:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    A service disruption has been identified that potentially affects you or your end users; details can be found below.  


    Geographic Area and/or PSAPs Potentially Affected:

    FCC ID #2231- Galesburg-Knox County Emergency Telephone Systems Board, IL


    We’ll continue providing updates regularly and as soon as they become available.