VoIPms - Seattle 2 Server - Call Details Report – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Seattle 2 Server - Call Details Report

Resolved
Degraded performance
Started 10 days agoLasted 6 days

Affected

VoIP.ms Platform

Degraded performance from 7:41 PM to 6:03 PM

Call Detail Records

Degraded performance from 7:41 PM to 6:03 PM

Updates
  • Resolved
    Resolved

    This issue has been fully resolved. The logging of calls is fully up to speed.

  • Investigating
    Investigating

    We are currently experiencing an issue with our CDR causing it to have a delay in the response time and to reflect new calls for the Seattle 2 Server.

    Our team is working in order to repair this as soon as possible.

    We apologize for any inconvenience this may cause.