This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances
Houston-1 Server
Resolved
Partial outage
Started 3 months agoLasted about 6 hours
Affected
Point of Presence: United States
Partial outage from 10:54 PM to 5:09 AM
Houston 1, TX
Partial outage from 10:54 PM to 5:09 AM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
Our Houston 1 server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a backup server.