VoIPms - Customer Portal - DID Orders Errors – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Customer Portal - DID Orders Errors

Resolved
Degraded performance
Started 3 months agoLasted 13 days

Affected

Numbers

Degraded performance from 5:47 PM to 5:16 PM

Number Ordering

Degraded performance from 5:47 PM to 5:16 PM

Updates
  • Resolved
    Resolved

    This situation is resolved now and DID orders are working correctly. Please contact technical support if continue to experience any issue.

  • Investigating
    Investigating

    We are aware of an issue in the customer portal while trying to purchase DID numbers from some cities, some of them will show the word "deprecated" or not have numbers available.

    Our team is currently investigating this case to resolve it as soon as possible.