This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances
Reseller Interface Emergency Maintenance
Completed
Scheduled for 2023-03-28 at 8:45:00 – 9:45:00
Affects
Reseller Interface
Under maintenance from 8:45 AM to 9:45 AM
White-label Portal (v1.0)
Under maintenance from 8:45 AM to 9:45 AM
White-label Portal (v2.0)
Under maintenance from 8:45 AM to 9:45 AM
Hostname (HTTP/HTTPS)
Under maintenance from 8:45 AM to 9:45 AM
Updates
Completed
2023-03-28 at 9:45:00
Completed
2023-03-28 at 9:45:00
Maintenance has completed successfully
In progress
2023-03-28 at 8:45:01
In progress
2023-03-28 at 8:45:01
Maintenance is now in progress
Planned
2023-03-28 at 8:45:00
Planned
2023-03-28 at 8:45:00
Our reseller interface will undergo emergency maintenance for a period of time estimated at 1 hour. This maintenance is scheduled to take place on Tuesday, March 28th from 04:45 to 05:45 EDT.
During this maintenance window there may be brief periods of reseller interface unavailability. Our apologies for any inconvenience you may experience as a result.
===
Notre interface revendeur subira une maintenance d'urgence d'une durée estimée à 1 heure. Cette maintenance est prévue le mardi 28 mars, de 4h45 à 5h45 HAE.
Pendant cette période de maintenance, il se peut qu'il y ait de brèves périodes d'indisponibilité de l'interface revendeur. Nous nous excusons pour tout inconvénient que cette situation pourrait vous causer.