VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Newyork 4 connectivity issues

Started
2023-02-12 at 0:57:10
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Point of Presence: United States
New York 4, NY
  • Resolved
    2023-02-12 at 2:11:56

    Our Newyork 4 POP is up and reachable again. All the services are working normally now.

    Thank you for your patience and understanding.

  • Investigating
    2023-02-12 at 0:57:10

    Our Newyork 4 server is unreachable at the moment. We have re-routed its traffic to another server for now.

    We contacted our provider about this and will provide updates as soon as they are available.

    We apologize for the inconvenience.