VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Toronto9 server currently unreachable

Started
2023-02-11 at 19:36:07
Status
Resolved after about 3 hours

Impact

Operational
Affected
Point of Presence: Canada
Toronto 09, ON
  • Resolved
    2023-02-11 at 22:40:44

    Our Toronto9 POP is up and reachable again. All the services are working normally now.

    Thank you for your patience and understanding.

  • Identified
    2023-02-11 at 19:36:07

    Our Toronto9 server is unreachable at the moment. We have re-routed its traffic to another server for now.

    We contacted our provider about this and will provide updates as soon as they are available.

    We apologize for the inconvenience.