VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Website Maintenance

Status
Resolved after about 2 hours
Started
2022-11-19 at 0:00:00
Completed
2022-11-19 at 2:00:00
Affects
Call Detail Records
Customer Portal
Main Website
Payment Platform
REST API
  • Completed
    2022-11-19 at 2:00:00

    This maintenance is completed

  • In progress
    2022-11-19 at 0:00:01

    Maintenance is now in progress

  • Planned
    2022-11-19 at 0:00:00

    Our Website www.voip.ms, will undergo maintenance during a period of time estimated at 1 hour. This maintenance is scheduled to take place on Friday, November 18th from 19:00 to 20:00 EST.

    During this maintenance window there may be brief periods of website unavailability. Our apologies for any inconvenience you may experience as a result

    ===

    Nos website www.voip.ms, subiront une maintenance pendant une période estimée à 1 heure. Cette maintenance est prévue le vendredi, du 18 Novembre 19:00 au 20:00 HNE.

    Pendant cette période de maintenance, il se peut qu'il y ait de brèves périodes d'indisponibilité du site Web. Nous nous excusons pour tout inconvénient que cette situation pourrait vous causer.