Outbound Calls experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Atlanta Servers Maintenance

Completed
Scheduled for 2022-11-22 at 2:00:00 – 2023-01-16 at 14:20:16

Affects

Point of Presence: United States
Atlanta 2, GA
Atlanta 3, GA
Atlanta 1, GA
Updates
  • Completed
    2023-01-16 at 14:20:16
    Completed
    2023-01-16 at 14:20:16

    Maintenance has completed successfully.

  • Planned
    2022-11-22 at 4:00:00
    Planned
    2022-11-22 at 4:00:00

    This maintenance is completed

  • In progress
    2022-11-22 at 2:00:01
    In progress
    2022-11-22 at 2:00:01

    Maintenance is now in progress

  • Planned
    2022-11-22 at 2:00:00
    Planned
    2022-11-22 at 2:00:00

    Our Atlanta-1, Atlanta-2, Atlanta-3 servers will undergo maintenance during a period of time estimated at 2 hours. This maintenance is scheduled to take place on Monday, November 21st from 21:00 to 23:00 EST.

    During this maintenance window there may be brief periods of variable latency. Our apologies for any inconvenience you may experience as a result

    ===

    Nos serveur Atlanta-1, Atlanta-2, Atlanta-3 subiront une maintenance pendant une période estimée à 2 heures. Cette maintenance est prévue le Lundi, du 21 Novembre 21:00 au 23:00 HNE.

    Pendant cette période de maintenance, il se peut qu'il y ait de brèves périodes de latence variable. Nous nous excusons pour tout inconvénient que cette situation pourrait vous causer.