VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
London Server

Started
2022-11-07 at 23:59:16
Status
Resolved after about 6 hours

Impact

Operational
Affected
Point of Presence: International
London 1, UK
  • Resolved
    2022-11-08 at 5:34:24

    We just resolved the issue!

  • Identified
    2022-11-08 at 1:48:01

    Network team requieres to perform an emergency maintenance, in the meantime calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result.

  • Investigating
    2022-11-07 at 23:59:16

    We are currently investigating this incident.