VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Scheduled Server Maintenance

Status
Resolved after about 2 hours
Started
2022-11-07 at 8:00:00
Completed
2022-11-07 at 9:49:00
Affects
Los Angeles 2, CA
  • Completed
    2022-11-07 at 9:48:44

    Maintenance has completed successfully.

  • In progress
    2022-11-07 at 8:00:01

    Maintenance is now in progress

  • Planned
    2022-11-07 at 8:00:00

    Our Los Angeles 2 server will undergo maintenance during a period of time estimated at 2 hours. This maintenance is scheduled to take place on Monday, November 07th from 03:00 to 05:00 EST.

    During this maintenance window, the servers will not be available for a period of 30 minutes to 2 hours and calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result

    ===

    Nos serveur Los Angeles 2 subiront une maintenance pendant une période estimée à 2 heures. Cette maintenance est prévue le jeudi, du 07 Novembre 03:00 au 05:00 HNE.

    Pendant cette période de maintenance, les serveurs ne seront pas disponibles pendant une période allant de 30 minutes à 2 heures et les appels seront redirigés vers un serveur de secours. Nous vous prions de bien vouloir nous excuser pour tout désagrément que cette opération pourrait vous causer.