VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Toronto 5 & 9 Servers

Started
2022-10-27 at 14:45:26
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Point of Presence: Canada
Toronto 05, ON
Toronto 09, ON
  • Resolved
    2022-10-27 at 15:34:50

    This issue is now resolved and our team is monitoring closely to make sure all services remain functional.

  • Investigating
    2022-10-27 at 14:45:26

    Our Toronto 5 & 9 servers are currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a backup server.