VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Ottawa, Ontario DID Numbers

Started
2022-10-20 at 17:32:36
Status
Resolved after about 7 hours

Impact

Degraded performance
Affected
Voice
Inbound Calls
  • Resolved
    2022-10-21 at 0:47:02

    Our carrier has confirmed this issue is now resolved. The source of the issue was confirmed to be a widespread Bell outage affecting the Ontario area, majorly Ottawa. Please contact technical support in case you are still experiencing trouble with your numbers.

  • Identified
    2022-10-21 at 0:24:08

    Our upstream carrier is still working diligently along with their partners to resolve this issue affecting the area of Ontario. We remain working closely with them and we’ll provide any news as soon as they are available.

  • Identified
    2022-10-20 at 17:32:36

    One of our upstream carriers is currently experiencing an issue affecting incoming calls to some local DID numbers Ottawa, Ontario region. You may experience issues like silence, dropped calls or connectivity issues while calling your DIDs. We are diligently working with them in order to restore the service.