VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Montreal POPs

Started
2022-10-11 at 22:46:35
Status
Resolved after about 6 hours

Impact

Operational
Affected
Point of Presence: Canada
Montreal 01, QC
Montreal 02, QC
Montreal 03, QC
Montreal 04, QC
Montreal 05, QC
Montreal 06, QC
Montreal 07, QC
Montreal 08, QC
Montreal 09, QC
Montreal 10, QC
  • Resolved
    2022-10-12 at 5:04:25

    We just resolved the issue!

  • Investigating
    2022-10-11 at 22:46:35

    We are currently investigating this incident.