VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Connection to POP Servers

Started
2022-09-08 at 15:32:36
Status
Resolved after about 1 hour

Impact

Operational
Affected
Voice
Inbound Calls
Outbound Calls
  • Resolved
    2022-09-08 at 16:17:32

    Our team was able to identify an issue related to changes made on the backbone routes of the internet. We have made changes on our side in order to adjust and re-establish a successful connection for the areas affected.

  • Investigating
    2022-09-08 at 15:32:36

    We are aware of reports of customers that are having issues connecting and registering to multiple POP servers. Our team is already investigating this issue.