VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Scheduled Maintenance

Status
Resolved after about 3 hours
Started
2022-08-26 at 2:00:00
Completed
2022-08-26 at 4:45:00
Affects
Point of Presence: Canada
Montreal 04, QC
Montreal 09, QC
Montreal 10, QC
  • Completed
    2022-08-26 at 4:44:45

    The maintenance for our servers Montreal 4, 9, and 10 is now complete. If you encounter an issue, please don’t hesitate to reach our technical support via live chat or via email at support@voip.ms.

    La maintenance de nos serveurs Montreal 4, 9 et 10 est maintenant complétée. Si vous avez une problématique, n’hésitez pas à contacter notre soutien technique par clavardage en ligne ou par courriel à soutien@voip.ms.

  • In progress
    2022-08-26 at 2:00:01

    Maintenance is now in progress

  • Planned
    2022-08-26 at 2:00:00

    Our Montreal 4, 9, and 10 servers will undergo maintenance during a period of time estimated at 4 hours. This maintenance is scheduled to take place on Thursday, from August 25th 22:00 to August 26th 02:00 EST.

    During this maintenance window, the servers will not be available for a period of 30 minutes to 4 hours and calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result

    ===

    Nos serveurs Montréal 4, 9 et 10 subiront une maintenance pendant une période estimée à 4 heures. Cette maintenance est prévue le jeudi, du 25 Août 22:00 au 26 Août 02:00 HAE.

    Pendant cette période de maintenance, les serveurs ne seront pas disponibles pendant une période allant de 30 minutes à 4 heures et les appels seront redirigés vers un serveur de secours. Nous vous prions de bien vouloir nous excuser pour tout désagrément que cette opération pourrait vous causer.