VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Los Angeles 2 POP

Started
2022-08-19 at 5:19:32
Status
Resolved after 44 minutes

Impact

Partial outage
Affected
Point of Presence: United States
Los Angeles 2, CA
  • Resolved
    2022-08-19 at 6:03:41

    The issue has been identified and fixed.

  • Investigating
    2022-08-19 at 5:19:32

    Our Los Angeles 2 server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come.

    In the meantime, we have routed all the traffic to a backup server.

    We sincerely apologize for the inconvenience this may cause.