VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Montreal Data Center Maintenance

Status
Resolved after less than a minute
Started
2022-08-11 at 4:00:00
Completed
2022-08-11 at 4:01:00
Affects
Point of Presence: Canada
Montreal 01, QC
Montreal 02, QC
Montreal 03, QC
Montreal 05, QC
Montreal 06, QC
Montreal 07, QC
Montreal 08, QC
  • In progress
    2022-08-11 at 4:00:01

    Maintenance is now in progress

  • Completed
    2022-08-11 at 4:00:01

    The maintenance for our servers is now complete. If you encounter an issue, please don’t hesitate to reach our technical support via live chat or via email at support@voip.ms. <BR>--<BR> La maintenance de notre serveurs est maintenant complétée. Si vous avez une problématique, n’hésitez pas à contacter notre soutien technique par clavardage en ligne ou par courriel à soutien@voip.ms.

  • Planned
    2022-08-11 at 4:00:00

    Our Montreal data center will undergo maintenance during a period of time estimated at 1 hour. This maintenance is scheduled to take place on August 10th from 00:00 to 01:00 EDT.

    Customers should not be affected by this maintenance

    ====

    Notre centre de données de Montréal subira une maintenance pendant une période de temps estimée à 1 heure. Cette maintenance est prévue pour le 10 août de 00:00 à 01:00 HAE.

    Les clients ne devraient pas être affectés par cette maintenance