VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Scheduled Server Maintenance

Status
Resolved after less than a minute
Started
2022-08-04 at 2:00:00
Completed
2022-08-04 at 2:01:00
Affects
Point of Presence: United States
Dallas 1, TX
  • Completed
    2022-08-04 at 2:00:01

    Maintenance is now in progress

  • Planned
    2022-08-04 at 2:00:00

    Our Dallas-1 server will undergo maintenance during a period of time estimated at 3 hours. This maintenance is scheduled to take place on Wednesday, from August 3rd 22:00 to August** 4th 01:00** EST.

    During this maintenance window, the server will not be available for a period of 30 minutes to 3 hours and calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result


    Notre serveur Dallas-1 subira une maintenance pendant une période estimée à 3 heures. Cette maintenance est prévue le Mercredi, du 3 Août 22:00 au 4 Août 01:00 HAE.

    Pendant cette période de maintenance, le serveur ne sera pas disponible pendant une période allant de 30 minutes à 3 heures et les appels seront redirigés vers un serveur de secours. Nous vous prions de bien vouloir nous excuser pour tout désagrément que cette opération pourrait vous causer.