VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Wiki page maintenance

Status
Resolved after about 2 hours
Started
2022-07-29 at 4:00:00
Completed
2022-07-29 at 5:49:00
Affects
VoIP.ms Platform
Main Website
  • Completed
    2022-07-29 at 5:48:30

    The maintenance for our server wiki is now complete. If you encounter an issue, please don’t hesitate to reach our technical support via live chat or via email at support@voip.ms. <BR>--<BR> La maintenance de notre serveur wiki) est maintenant complétée. Si vous avez une problématique, n’hésitez pas à contacter notre soutien technique par clavardage en ligne ou par courriel à soutien@voip.ms.

  • Planned
    2022-07-29 at 4:00:00

    Our Wiki page will undergo maintenance for a period of time estimated at 1 hour. This maintenance is scheduled to take place on July 29th at 00:00 AM EST.

    During this maintenance window, our wiki will be unavailable and any change made during that window may be lost.

    We apologize for any inconvenience you may experience during this maintenance window.

    --

    Notre page Wiki subira une maintenance pendant une période estimée de 1 heure. Cette maintenance est prévue le 29 juillet à 00:00AM HAE.

    Pendant cette période de maintenance, notre Wiki ne sera pas disponible et les changements fait pendant cette période seront perdus.

    Nous vous prions de bien vouloir nous excuser pour tout désagrément que cette opération pourrait vous causer.