VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Server unreachable after maintenance.

Started
2022-07-26 at 3:48:45
Status
Resolved after about 2 hours

Impact

Under maintenance
Affected
Point of Presence: International
Paris 1, FR
  • Resolved
    2022-07-26 at 5:57:42

    We received an update from the data center, the server is reachable and fully operational now.

    Thank you for your patience. If you experience any further issue related to this POP, please contact our tech support department.

    Best regards

  • Investigating
    2022-07-26 at 3:48:45

    After scheduled maintenance, we got a report from the data center about our POP having issues to be reached. We are in close communication with them while the issue is investigated and fixed.

    Meanwhile, all the traffic to our Paris POP is being re-routed to a backup server.

    Thank you for your understanding.