VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Scheduled Server Maintenance

Status
Resolved after about 3 hours
Started
2022-07-25 at 23:00:00
Completed
2022-07-26 at 2:00:00
Affects
Point of Presence: International
Paris 1, FR
  • Completed
    2022-07-26 at 2:00:00

    Maintenance has completed successfully

  • In progress
    2022-07-25 at 23:00:01

    Maintenance is now in progress

  • Planned
    2022-07-25 at 23:00:00

    Our Paris server will undergo maintenance during a period of time estimated at 3 hours. This maintenance is scheduled to take place on Monday, July 25th from 7:00 PM to 10:00 PM EDT

    During this maintenance window, the server will not be available for a period of 30 minutes to 3 hours and calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result

    ====

    Notre serveur Paris subira une maintenance pendant une période estimée à 3 heures. Cette maintenance est prévue le Lundi le 25 juillet de 19h00 à 22h00 HAE

    Pendant cette période de maintenance, le serveur ne sera pas disponible pendant une période allant de 30 minutes à 3 heures et les appels seront redirigés vers un serveur de secours. Nous vous prions de bien vouloir nous excuser pour tout désagrément que cette opération pourrait vous causer.