VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Scheduled Customer Portal Maintenance

Status
Resolved after about 1 hour
Started
2022-07-22 at 5:00:00
Completed
2022-07-22 at 6:00:00
Affects
VoIP.ms Platform
Customer Portal
REST API
  • Completed
    2022-07-22 at 6:00:00

    Maintenance has completed successfully

  • In progress
    2022-07-22 at 5:00:01

    Maintenance is now in progress

  • Planned
    2022-07-22 at 5:00:00

    Our Customer Portal will undergo maintenance during a period of time estimated at 1 hour. This maintenance is scheduled to take place on July 22nd at 00:00 AM CDT.

    During this maintenance window, the Customer Portal will be unavailable and will not let customers view or update their configurations. Phone calls will not be affected by this maintenance.

    We apologize for any inconvenience you may experience during this maintenance window.

    ====

    Notre portail client fera l'objet d'une maintenance pour une période de temps estimée à 1 heure. Cette maintenance est prévue pour le 22 juillet à 00:00 AM CDT.

    Pendant cette période de maintenance, le Portail Client sera indisponible et ne permettra pas aux utilisateurs de visualiser ou de mettre à jour leurs configurations. Le service téléphonique ne sera pas affecté par cette maintenance.

    Nous vous prions de bien vouloir nous excuser pour tout inconvénient que cette maintenance pourrait vous occasionner.