VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
TOR-1 Unreachable

Started
2022-07-09 at 17:16:12
Status
Resolved after about 3 hours

Impact

Operational
Affected
Point of Presence: Canada
Toronto 01, ON
  • Resolved
    2022-07-09 at 20:18:58

    Server is backup up to normal operation.

  • Investigating
    2022-07-09 at 17:16:12

    Our Toronto-1 server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come.

    In the meantime, we have routed all the traffic to a backup server.

    We sincerely apologize for the inconvenience this may cause.