VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Los Angeles 2 Server

Started
2022-06-20 at 21:24:19
Status
Resolved after about 6 hours

Impact

Operational
Affected
Point of Presence: United States
Los Angeles 2, CA
  • Resolved
    2022-06-21 at 3:15:09

    We just resolved the issue!

  • Identified
    2022-06-21 at 3:12:40

    Los Angeles 2 Server is now fully operational.<br>--<br>Le serveur Los Angeles 2 est maintenant pleinement opérationnel.

  • Investigating
    2022-06-20 at 21:24:19

    Our Los Angeles 2 server is currently unreachable. Our team is already working on the issue to restore the service as soon as possible.

    In the meantime, we have routed all the traffic to a back-up server.