VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Scheduled Server Maintenance

Status
Resolved after about 2 hours
Started
2022-06-21 at 9:00:00
Completed
2022-06-21 at 11:00:00
Affects
Point of Presence: United States
Los Angeles 1, CA
  • Completed
    2022-06-21 at 11:00:00

    Maintenance has completed successfully

  • In progress
    2022-06-21 at 9:00:01

    Maintenance is now in progress

  • Planned
    2022-06-21 at 9:00:00

    Our Los Angeles 1 server will undergo maintenance during a period of time estimated at 2 hours. This maintenance is scheduled to take place on June 21st at 5:00 AM CDT

    During this maintenance window, the server will not be available for a period of 30 minutes to 2 hours and calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result.

    ====

    Notre serveur Los Angeles 1 subira une maintenance pendant une période estimée à 2 heures. Cette maintenance est prévue le 21 juin à 5:00 AM CDT

    Pendant cette période de maintenance, le serveur ne sera pas disponible pendant une période allant de 30 minutes à 2 heures et les appels seront redirigés vers un serveur de secours. Nous vous prions de bien vouloir nous excuser pour tout désagrément que cette opération pourrait vous causer.