VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Atlanta2 Scheduled Maintenance

Status
Resolved after about 2 hours
Started
2022-05-21 at 2:15:00
Completed
2022-05-21 at 4:16:00
Affects
Point of Presence: United States
Atlanta 2, GA
  • Completed
    2022-05-21 at 4:15:56

    The maintenance for our server atlanta2.voip.ms is now complete. If you encounter an issue, please don’t hesitate to reach our technical support via live chat or via email at support@voip.ms.
    --
    La maintenance de notre serveur atlanta2.voip.ms est maintenant complétée. Si vous avez une problématique, n’hésitez pas à contacter notre soutien technique par clavardage en ligne ou par courriel à soutien@voip.ms.

  • In progress
    2022-05-21 at 2:15:01

    Maintenance is now in progress

  • Planned
    2022-05-21 at 2:15:00

    Our Atlanta-2 server will undergo maintenance during a period of time estimated at 3 hours. This maintenance is scheduled to take place on Friday, from May 20th 22:00 to May 21th 01:00 EST.

    During this maintenance window, the server will not be available for a period of 30 minutes to 3 hours and calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result


    Notre serveur Atlanta-2 subira une maintenance pendant une période estimée à 3 heures. Cette maintenance est prévue le vendredi, du 20 mai 22:00 au 21 mai 01:00 EST.

    Pendant cette période de maintenance, le serveur ne sera pas disponible pendant une période allant de 30 minutes à 3 heures et les appels seront redirigés vers un serveur de secours. Nous vous prions de bien vouloir nous excuser pour tout désagrément que cette opération pourrait vous causer.