VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Vancouver 1, BC Server

Started
2022-05-19 at 6:43:13
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
Point of Presence: Canada
Vancouver 1, BC
  • Resolved
    2022-05-19 at 9:33:05

    Vancouver 1, BC Server is now fully operational.
    --
    Le serveur Vancouver 1, BC est maintenant pleinement opérationnel.

  • Investigating
    2022-05-19 at 6:43:13

    We are investigating an issue with the Vancouver 1, BC POP server. Customers may experience issues like silence, dropped calls or connectivity issues. Our team is working diligently to resolve this situation as soon as possible. We apologize for any inconvenience this may cause.
    --
    Nous investiguons une problématique avec le serveur Vancouver 1, BC. Les clients peuvent rencontrer des problématiques telles que des moments de silence, des appels interrompus ou des problèmes de connectivité. Notre équipe travaille avec diligence pour résoudre cette situation dans les plus brefs délais. Nous nous excusons pour tout dérangement que cela pourrait causer.