VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Amsterdam POP affectation

Started
2022-05-16 at 10:16:50
Status
Resolved after 20 minutes

Impact

Operational
Affected
Point of Presence: International
Amsterdam 1, NL
  • Resolved
    2022-05-16 at 10:36:38

    Our provider has confirmed the issue should be resolved by now. We continue monitoring closely to make sure the case is fully closed.

    Notre fournisseur a confirmé que le problème devrait être résolu à présent. Nous continuons à suivre de très près l'évolution de la situation pour nous assurer que le dossier est entièrement clos.

  • Investigating
    2022-05-16 at 10:16:50

    Our Amsterdam server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a backup server.

    Notre serveur Amsterdam est actuellement inaccessible. Nous investiguons avec les centres de données pour en savoir plus à ce sujet et nous vous aviserons dès que nous aurons de plus amples informations. Par le fait même, nous avons acheminé tout le trafic vers un serveur de secours.