VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Scheduled maintenance

Status
Resolved after about 2 hours
Started
2021-12-10 at 4:00:00
Completed
2021-12-10 at 6:09:00
Affects
Virtual Fax
Outbound Faxing
  • Completed
    2021-12-10 at 6:08:54

    Maintenance has completed successfully.

  • Planned
    2021-12-10 at 4:00:00

    Our fax.voip.ms server will undergo maintenance during a period of time estimated at 2 hours. Our other servers will remain unaffected. This maintenance is scheduled to take place on Thursday, December 09th from 11:00 PM to 1:00 AM EST. During this maintenance window we will perform an IP address change on our Fax 1 server (fax.voip.ms, fax1.voip.ms).

    During this process, the Fax Pass-thru service will be unavailable on this server. The Fax Service from our portal won't be affected.

    Fax1 NEW IP Address: 208.100.60.81 (Old address: Fax1 = 208.100.31.34)
    --
    Notre serveur fax.voip.ms doit subir une maintenance pendant une durée estimée à environ 2 heures. Aucun autre serveur ne sera affecté par cette opération. Cette maintenance est prévue pour le jeudi 9 décembre de 23h00 à 1h00 EST. Au cours de cette période de maintenance, nous effectuerons un changement d'adresse IP sur notre serveur Fax 1 (fax.voip.ms, fax1.voip.ms).

    Durant ce processus, le service Fax Pass-thru ne sera pas disponible sur ce serveur. Le service Fax de notre portail ne sera quant à lui pas affecté par ce changement.

    Fax1 NOUVELLE adresse IP: 208.100.60.81 (Ancienne adresse IP : Fax1 = 208.100.31.34)