VoIPms - US Numbers Intermittent Connectivity – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

US Numbers Intermittent Connectivity

Resolved
Degraded performance
Started 13 days agoLasted about 1 hour

Affected

Voice

Degraded performance from 7:07 PM to 8:07 PM

Inbound Calls

Degraded performance from 7:07 PM to 8:07 PM

Updates
  • Resolved
    Resolved

    Our carrier has confirmed the issue should be resolved by now. Please contact customer support if you continue to experience any issue.

  • Investigating
    Investigating

    One of our upstream carriers is currently experiencing an issue affecting incoming calls to some local DID numbers from US. You may experience issues like silence, dropped calls or connectivity issues while calling your DIDs. We are diligently working with them in order to restore the service.