VoIPms - Emergency Maintenance Notification for Houston 1 Server – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Emergency Maintenance Notification for Houston 1 Server

Resolved
Under maintenance
Started about 1 month agoLasted about 5 hours

Affected

Point of Presence: United States

Under maintenance from 6:05 AM to 11:14 AM

Houston 1, TX

Under maintenance from 6:05 AM to 11:14 AM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the emergency maintenance on the Houston 1 server has been successfully completed. The server is now fully operational and all services have been restored.

    We apologize for any inconvenience caused and appreciate your patience during this time. Should you experience any issues, please do not hesitate to contact our support team.

    Thank you.

  • Investigating
    Investigating

    We are currently performing emergency maintenance on the Houston 1 server. This process is expected to take approximately 2 hours. During this time, the server will be temporarily unreachable.

    However, please note that all traffic has been successfully rerouted to a backup server to minimize disruption.

    Thank you for your understanding and patience.