VoIPms - Houston 1 Server – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Houston 1 Server

Resolved
Major outage
Started 3 months agoLasted about 22 hours

Affected

Point of Presence: United States

Major outage from 6:32 PM to 4:13 PM

Houston 1, TX

Major outage from 6:32 PM to 4:13 PM

Updates
  • Resolved
    Resolved

    After working with our providers, we have fixed this issue.

    All should be working as usual, if you experience any issues, please reach our tech support staff.

    Thank you.

  • Identified
    Identified

    Our engineers are still following this case with the provider to ensure this is resolved as soon as possible. For the moment, all the traffic is connecting correctly due to the rerouting of the server. We apologize for any inconvenience this may cause.

  • Investigating
    Investigating

    Our Houston 1 server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a back-up server.