VoIPms - Outgoing Calls +1 Prefix Issue – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Outgoing Calls +1 Prefix Issue

Resolved
Degraded performance
Started 3 months agoLasted 13 minutes

Affected

Voice

Degraded performance from 8:07 PM to 8:21 PM

Outbound Calls

Degraded performance from 8:07 PM to 8:21 PM

Updates
  • Resolved
    Resolved

    This issue was isolated to the Toronto Servers.

    A routing issue has been found and corrected. If you continue to experience issues with your outbound calls please contact our technical support team.

    We apologize for any inconvenience this may have caused.

  • Investigating
    Investigating

    We are aware of some reports from users confirming outbound calls are failing to connect when not using the +1 prefix. Our team is investigating.