VoIPms - Dallas 2 Server – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Dallas 2 Server

Resolved
Degraded performance
Started about 2 years agoLasted about 1 hour

Affected

Point of Presence: United States

Degraded performance from 10:20 PM to 11:41 PM

Dallas 2, TX

Degraded performance from 10:20 PM to 11:41 PM

Updates
  • Resolved
    Resolved

    Our server provider was experiencing network issues. We have been monitoring and all seems to be working properly now.

    We apologize for the inconvenience

  • Identified
    Identified

    Our Dallas 2 server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a back-up server.