All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Emergency Server Maintenance

Completed
Scheduled for 2023-11-10 at 5:00:00 – 5:13:43

Affects

Point of Presence: Canada
Montreal 08, QC
Updates
  • Completed
    2023-11-10 at 5:13:43
    Completed
    2023-11-10 at 5:13:43

    Maintenance has completed successfully.

  • In progress
    2023-11-10 at 5:00:01
    In progress
    2023-11-10 at 5:00:01

    Maintenance is now in progress

  • Planned
    2023-11-10 at 5:00:00
    Planned
    2023-11-10 at 5:00:00

    There will be an emergency maintenance period affecting our Montreal-8 POP. This maintenance is scheduled to start on November 10 at 00:00 EST, and last for a maximum of 30 minutes, calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result