VoIPms - Call Detail Records - San Jose 1 & 2 – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Call Detail Records - San Jose 1 & 2

Resolved
Partial outage 50 %
Started about 2 hours agoLasted about 2 hours

Affected

VoIP.ms Platform

Partial outage from 4:07 PM to 6:06 PM

Call Detail Records

Partial outage from 4:07 PM to 6:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating a network issue affecting the Call Detail Records report on San Jose 1 & 2 servers. You may experience delay in seeing your calls reflected.

    This issue does not affect the calls service or connectivity.

    Our team is working diligently to resolve this situation as soon as possible. We apologize for any inconvenience this may cause.