VoIPms - Access to the Customer Portal – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Access to the Customer Portal

Resolved
Partial outage
Started 3 days agoLasted 29 minutes

Affected

VoIP.ms Platform

Partial outage from 5:06 PM to 5:35 PM

Customer Portal

Partial outage from 5:06 PM to 5:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating an issue with the accessibility of the Customer Portal. This issue does not affect calls, SMS, fax or any other active service functionality. Our team is working diligently to resolve this situation as soon as possible. We apologize for any inconvenience this may cause.