Scheduled Maintenance – Wiki Portal
Scheduled for 2025-10-05 at 6:15:00 – 7:15:00
Affects
VoIP.ms Platform
Under maintenance from 6:15 AM to 7:15 AM
Wiki
Under maintenance from 6:15 AM to 7:15 AM
Completed
2025-10-05 at 7:15:00Completed
2025-10-05 at 7:15:00Maintenance has completed successfully
In progress
2025-10-05 at 6:15:01In progress
2025-10-05 at 6:15:01Maintenance is now in progress
Planned
2025-10-05 at 6:15:00Planned
2025-10-05 at 6:15:00We’ll be carrying out maintenance on the Wiki Portal.
The portal may be briefly unavailable, but the downtime is expected to last only a couple of minutes.
Thank you for bearing with us while we make these improvements.
---------
Nous réaliserons une maintenance sur le portail Wiki.
L’accès au portail pourra être temporairement interrompu, mais cela ne devrait durer que quelques minutes.
Merci de votre patience pendant que nous améliorons nos services.